Welcome to the ICM Forum. If you have an account but have trouble logging in, or have other questions, see THIS THREAD.
500<400 (Nominations Sep 22nd)
Polls: Benelux (Results), 1944 awards (Sep 23rd), 1964 (Sep 28th), Knockout competition (Round 1)
Challenges: Silent Era, 21st Century, Japan
Film of the Week: Reindeerspotting - pako Joulumaasta, October nominations (Sep 27th)

iCM Bugs

Post Reply
User avatar
72allinncallme
Donator
Posts: 2529
Joined: Nov 13, 2016
Contact:

Re: iCM Bugs

#1321

Post by 72allinncallme » August 15th, 2019, 6:40 pm

xianjiro wrote:
August 15th, 2019, 6:35 pm
72allinncallme wrote:
August 15th, 2019, 6:31 pm
I get ‘In lists (0)’ on the movie page on every unofficial movies. The (unofficial) lists shows when I click on the tab.
I've been noticing this as well
Ah, I didn’t see your post above. Maybe we should start report when something actually works for a change. Might save us some time. :whistling:

User avatar
xianjiro
Donator
Posts: 6538
Joined: Jun 17, 2015
Location: Kakistani Left Coast
Contact:

#1322

Post by xianjiro » August 15th, 2019, 6:44 pm

72allinncallme wrote:
August 15th, 2019, 6:40 pm
xianjiro wrote:
August 15th, 2019, 6:35 pm
72allinncallme wrote:
August 15th, 2019, 6:31 pm
I get ‘In lists (0)’ on the movie page on every unofficial movies. The (unofficial) lists shows when I click on the tab.
I've been noticing this as well
Ah, I didn’t see your post above. Maybe we should start report when something actually works for a change. Might save us some time. :whistling:
although it's not uniform - I just clicked on a title and it says "In Lists (12)" of which 7 are visible (and I assume 5 private)

it's not the bugs I find troubling as much as their apparent lack of consistency 😜

Listen, Daddy. Teacher says, 'every time a car alarm bleeps, into heaven a demon sneaks.'
sol can find me here

User avatar
Ebbywebby
Posts: 2582
Joined: Sep 10, 2012
Location: Orange County, CA
Contact:

#1323

Post by Ebbywebby » August 15th, 2019, 8:43 pm

This problem seems to occur cyclically. I maintain a private list of my unseen, unofficial shorts that appear on 13+ lists...it's about 50 films long and, quite regularly, about 10 of the films abruptly become "0 lists" and then fix themselves after a couple of days.

User avatar
albajos
Posts: 5919
Joined: May 24, 2016
Location: Norway
Contact:

#1324

Post by albajos » August 16th, 2019, 4:10 am

As the site is developing a new version, things like this can happen

I'd be more worried if this happened while the code were static.

User avatar
72allinncallme
Donator
Posts: 2529
Joined: Nov 13, 2016
Contact:

#1325

Post by 72allinncallme » August 29th, 2019, 5:56 pm

Instaward broken again? Or just slow?

User avatar
xianjiro
Donator
Posts: 6538
Joined: Jun 17, 2015
Location: Kakistani Left Coast
Contact:

#1326

Post by xianjiro » August 30th, 2019, 3:49 am

72allinncallme wrote:
August 29th, 2019, 5:56 pm
Instaward broken again? Or just slow?
well, can't say I noticed any trouble when I last got an award, but that was a couple weeks ago. Is this on one list or many?

I had some troubles with the beta site and adding titles earlier today.

Listen, Daddy. Teacher says, 'every time a car alarm bleeps, into heaven a demon sneaks.'
sol can find me here

User avatar
joachimt
Donator
Posts: 29353
Joined: Feb 16, 2012
Location: Netherlands
Contact:

#1327

Post by joachimt » September 12th, 2019, 8:05 pm

Currently a tt-search on iCM leads me to "This page is temporarily unavailable". Got the problem both in Chrome and in Explorer. Am I the only one with this?
ICM-profile
Fergenaprido: "I find your OCD to be adorable, J"

User avatar
joachimt
Donator
Posts: 29353
Joined: Feb 16, 2012
Location: Netherlands
Contact:

#1328

Post by joachimt » September 12th, 2019, 8:06 pm

It seems every search query results in that page. I can only get to the right movie-page by clicking on the right movie on the dropdown from the searchbox (or find the movie in a list).
ICM-profile
Fergenaprido: "I find your OCD to be adorable, J"

User avatar
72allinncallme
Donator
Posts: 2529
Joined: Nov 13, 2016
Contact:

#1329

Post by 72allinncallme » September 12th, 2019, 8:12 pm

Was about to post that the search ”engine“ you use when adding movies to a list is even crappier than usual...
:facepalm:

User avatar
maxwelldeux
Donator
Posts: 6609
Joined: Jun 07, 2016
Location: Seattle-ish, WA, USA
Contact:

#1330

Post by maxwelldeux » September 12th, 2019, 9:10 pm

joachimt wrote:
September 12th, 2019, 8:06 pm
It seems every search query results in that page. I can only get to the right movie-page by clicking on the right movie on the dropdown from the searchbox (or find the movie in a list).
I was getting that issue yesterday, too.

User avatar
blueboybob
Donator
Posts: 1282
Joined: Mar 11, 2013
Location: DC
Contact:

#1331

Post by blueboybob » September 13th, 2019, 12:33 am

if you refresh it eventually owrks

User avatar
joachimt
Donator
Posts: 29353
Joined: Feb 16, 2012
Location: Netherlands
Contact:

#1332

Post by joachimt » September 13th, 2019, 4:48 am

It's working again for me.
ICM-profile
Fergenaprido: "I find your OCD to be adorable, J"

User avatar
funkybusiness
Donator
Posts: 10492
Joined: Jan 22, 2013
Contact:

#1333

Post by funkybusiness » September 13th, 2019, 4:51 am

tt-search still borked for me.

Post Reply