Welcome to the ICM Forum. If you have an account but have trouble logging in, or have other questions, see THIS THREAD.
NOTE: Board emails should be working again. Information on forum upgrade and style issues.
Podcast: Talking Images (Episode 22 released November 17th * EXCLUSIVE * We Are Mentioned in a Book!!! Interview with Mary Guillermin on Rapture, JG & More)
Polls: Coming of Age (Results), DtC - Ratings (Results), 1933 (May 12th), 1970s (May 29th)
Challenges: Japan, Mystery/Thriller, Western
Film of the Week: La donna del lago, June nominations (May 28th)

Forum Transition FAQ

User avatar
AdamH
Site Admin
Posts: 12955
Joined: May 5th, 2011, 6:00 am
Contact:

#81

Post by AdamH »

On Zeta, admins (I assume mods too but not sure) had the option of editing posts and showing or not showing it had been edited.

Not sure if there is an option like that on here or if it just doesn't show any message about am edit having been made. Harder for me to tell as I'm only using my phone.
User avatar
sol
Donator
Posts: 11438
Joined: February 3rd, 2017, 7:00 am
Location: Perth, WA, Australia
Contact:

#82

Post by sol »

Hey, guys -- any idea why I had to change my password before refreshing my icmforum window this morning? Has somebody tried to hack my account or something? It was pretty annoying because I had forgotten how I varied my password (since the new forum requires a capital letter, which I didn't have in my old password). I stay permanently signed in on my laptop, so I'm going to find it really annoying if the forum has been set up so that I need to change my password every couple of months.
Former IMDb message boards user // iCM | IMDb | Letterboxd | My top 750 films // Long live the new flesh!
Image Image Image
User avatar
mightysparks
Site Admin
Posts: 31428
Joined: May 5th, 2011, 6:00 am
Location: Perth, WA, Australia
Contact:

#83

Post by mightysparks »

I had to reset earlier as well. I think this forum has some automatic setting to force us to change our passwords every few months?
"I do not always know what I want, but I do know what I don't want." - Stanley Kubrick

iCM | IMDb | LastFM | TSZDT

Image
User avatar
sol
Donator
Posts: 11438
Joined: February 3rd, 2017, 7:00 am
Location: Perth, WA, Australia
Contact:

#84

Post by sol »

Well, as long as it's not just me. :whistling: I wonder if Peaceful set up the forum like that on purpose.
Former IMDb message boards user // iCM | IMDb | Letterboxd | My top 750 films // Long live the new flesh!
Image Image Image
User avatar
Knaldskalle
Moderator
Posts: 10430
Joined: May 9th, 2011, 6:00 am
Location: New Mexico, USA
Contact:

#85

Post by Knaldskalle »

Happened to me too, earlier tonight. I think it'll happen to us all over the coming days, depending on when people signed up for the new forum. I think we may need to have a talk about what the best policy is, I was confused for a minute or so and I can imagine a lot of users being confused as well.
ImageImageImageImage

Please don't hurt yourself, talk to someone.
User avatar
wowwee123
Posts: 1347
Joined: June 11th, 2011, 6:00 am
Location: "Here's to watching shorts"
Contact:

#86

Post by wowwee123 »

Is there a way to have a personal setting of when to change the pw?
User avatar
PeacefulAnarchy
Moderator
Posts: 25938
Joined: May 8th, 2011, 6:00 am
Contact:

#87

Post by PeacefulAnarchy »

I changed it. It was set at 90 days to force people coming over to change their passwords. I knew there was something expiring around this time I needed to change but I forgot what it was.
User avatar
Knaldskalle
Moderator
Posts: 10430
Joined: May 9th, 2011, 6:00 am
Location: New Mexico, USA
Contact:

#88

Post by Knaldskalle »

PeacefulAnarchy wrote: October 7th, 2018, 4:38 am I changed it. It was set at 90 days to force people coming over to change their passwords. I knew there was something expiring around this time I needed to change but I forgot what it was.
:thumbsup:
ImageImageImageImage

Please don't hurt yourself, talk to someone.
User avatar
PeacefulAnarchy
Moderator
Posts: 25938
Joined: May 8th, 2011, 6:00 am
Contact:

#89

Post by PeacefulAnarchy »

Happy 90 days new forum.
User avatar
72aicm
Donator
Posts: 3593
Joined: November 13th, 2016, 7:00 am
Contact:

#90

Post by 72aicm »

:cheers:

90 days, perhaps clean up the header a bit? No need for all that info now?
User avatar
Gershwin
Donator
Posts: 7149
Joined: May 17th, 2011, 6:00 am
Location: Leiden, NL
Contact:

#91

Post by Gershwin »

If you start fiddling around with password settings, don't forget that the only really good password has at least ten or even twelve characters. All others are practically useless when you get an automated brute force attack. Stuff like capitals and numbers actually matter less.

Oh, and congrats us! :cheers:
RokP 250

Profiles: Untappd - Last.fm - iCM
User avatar
AdamH
Site Admin
Posts: 12955
Joined: May 5th, 2011, 6:00 am
Contact:

#92

Post by AdamH »

Any way of making the notifications better? I mean the notifications when someone has replied to a topic you are subscribed too. Only on my phone so don't know what it's like on a computer but I can't see any way to distinguish between read and unread notifications and it makes the feature hard to use.
User avatar
PeacefulAnarchy
Moderator
Posts: 25938
Joined: May 8th, 2011, 6:00 am
Contact:

#93

Post by PeacefulAnarchy »

AdamH wrote: October 7th, 2018, 12:44 pm Any way of making the notifications better? I mean the notifications when someone has replied to a topic you are subscribed too. Only on my phone so don't know what it's like on a computer but I can't see any way to distinguish between read and unread notifications and it makes the feature hard to use.
This is something I plan on working on but not for at least another week. In a week or two I'll go back through this and the other thread, make note of the issues people have reported and then after that I'll start working on stuff again.
User avatar
AdamH
Site Admin
Posts: 12955
Joined: May 5th, 2011, 6:00 am
Contact:

#94

Post by AdamH »

Thanks PA
User avatar
Gershwin
Donator
Posts: 7149
Joined: May 17th, 2011, 6:00 am
Location: Leiden, NL
Contact:

#95

Post by Gershwin »

AdamH wrote: October 7th, 2018, 12:44 pm Any way of making the notifications better? I mean the notifications when someone has replied to a topic you are subscribed too. Only on my phone so don't know what it's like on a computer but I can't see any way to distinguish between read and unread notifications and it makes the feature hard to use.
I guess that also depends on the theme you're using. Notifications work fine here, with ProSilver Special Edition. So in the meantime if it bothers you, you could always use that theme until there's a fix.
RokP 250

Profiles: Untappd - Last.fm - iCM
User avatar
joachimt
Donator
Posts: 33898
Joined: February 16th, 2012, 7:00 am
Location: Netherlands
Contact:

#96

Post by joachimt »

Isn't it time to remove the text from the header?
ICM-profile
Fergenaprido: "I find your OCD to be adorable, J"
User avatar
PeacefulAnarchy
Moderator
Posts: 25938
Joined: May 8th, 2011, 6:00 am
Contact:

#97

Post by PeacefulAnarchy »

joachimt wrote: November 2nd, 2018, 3:01 pm Isn't it time to remove the text from the header?
I think something should be kept, but doesn't need to be 4 lines. I'll think about wording.
User avatar
wowwee123
Posts: 1347
Joined: June 11th, 2011, 6:00 am
Location: "Here's to watching shorts"
Contact:

#98

Post by wowwee123 »

How do we get into the old forum?

Edit: I got in.
User avatar
xianjiro
Donator
Posts: 9423
Joined: June 17th, 2015, 6:00 am
Location: Kakistani Left Coast
Contact:

#99

Post by xianjiro »

I'm getting when trying to post:

General Error
SQL ERROR [ mysql4 ]

User admin_icmv78ad already has more than 'max_user_connections' active connections [1203]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
User avatar
xianjiro
Donator
Posts: 9423
Joined: June 17th, 2015, 6:00 am
Location: Kakistani Left Coast
Contact:

#100

Post by xianjiro »

It's pretty aggravating because my post just evaporates - hitting back clears the text input window.
User avatar
xianjiro
Donator
Posts: 9423
Joined: June 17th, 2015, 6:00 am
Location: Kakistani Left Coast
Contact:

#101

Post by xianjiro »

could this be a denial of service attack either on the server or on us?
User avatar
OldAle1
Donator
Posts: 6020
Joined: February 9th, 2017, 7:00 am
Location: Dairyland, USA
Contact:

#102

Post by OldAle1 »

I've gotten a similar problem a couple of times today, though it's not when I'm trying to post but just clicking on a thread. Re-trying has always worked the first time - so far.
User avatar
Pretentious Hipster
Donator
Posts: 21261
Joined: October 24th, 2011, 6:00 am
Contact:

#103

Post by Pretentious Hipster »

I think it means that there's too many users at once. I remember peaceful saying that they're search bots.
User avatar
mightysparks
Site Admin
Posts: 31428
Joined: May 5th, 2011, 6:00 am
Location: Perth, WA, Australia
Contact:

#104

Post by mightysparks »

Yea it’s also happening to me occasionally this morning
"I do not always know what I want, but I do know what I don't want." - Stanley Kubrick

iCM | IMDb | LastFM | TSZDT

Image
User avatar
PeacefulAnarchy
Moderator
Posts: 25938
Joined: May 8th, 2011, 6:00 am
Contact:

#105

Post by PeacefulAnarchy »

Hmm, I'll look into it in a bit.

It probably is all those search bots, though it's not so much the number as how frequently they're requesting pages or doing searches or whatever. I'll have a deeper look and see if I should ban some of them or change some server settings.
User avatar
RogerTheMovieManiac88
Posts: 2012
Joined: February 4th, 2017, 7:00 am
Location: Westmeath, Ireland
Contact:

#106

Post by RogerTheMovieManiac88 »

Yes, I've been getting this as well:

General Error
SQL ERROR [ mysql4 ]

User admin_icmv78ad already has more than 'max_user_connections' active connections [1203]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
That's all, folks!
User avatar
PeacefulAnarchy
Moderator
Posts: 25938
Joined: May 8th, 2011, 6:00 am
Contact:

#107

Post by PeacefulAnarchy »

xianjiro wrote: November 21st, 2018, 11:03 pm It's pretty aggravating because my post just evaporates - hitting back clears the text input window.
Does it? Hitting back doesn't clear the text input window for me.
User avatar
maxwelldeux
Donator
Posts: 8988
Joined: June 7th, 2016, 6:00 am
Location: Seattle-ish, WA, USA
Contact:

#108

Post by maxwelldeux »

PeacefulAnarchy wrote: November 22nd, 2018, 1:25 am
xianjiro wrote: November 21st, 2018, 11:03 pm It's pretty aggravating because my post just evaporates - hitting back clears the text input window.
Does it? Hitting back doesn't clear the text input window for me.
I mean, I've been hit by this too (several times), but can clear it up and accomplish what I was doing (including posting) by just hitting Refresh in my browser.
User avatar
PeacefulAnarchy
Moderator
Posts: 25938
Joined: May 8th, 2011, 6:00 am
Contact:

#109

Post by PeacefulAnarchy »

maxwelldeux wrote: November 22nd, 2018, 1:40 am
PeacefulAnarchy wrote: November 22nd, 2018, 1:25 am
xianjiro wrote: November 21st, 2018, 11:03 pm It's pretty aggravating because my post just evaporates - hitting back clears the text input window.
Does it? Hitting back doesn't clear the text input window for me.
I mean, I've been hit by this too (several times), but can clear it up and accomplish what I was doing (including posting) by just hitting Refresh in my browser.
Yeah if you're just browsing refresh works. If you made a post and it happens on submit you might want to click back and resubmit.

Hopefully I can get it fixed in a couple of hours.
User avatar
xianjiro
Donator
Posts: 9423
Joined: June 17th, 2015, 6:00 am
Location: Kakistani Left Coast
Contact:

#110

Post by xianjiro »

PeacefulAnarchy wrote: November 22nd, 2018, 1:25 am
xianjiro wrote: November 21st, 2018, 11:03 pm It's pretty aggravating because my post just evaporates - hitting back clears the text input window.
Does it? Hitting back doesn't clear the text input window for me.
actually, later on some post text would be there, but at least three times hitting back just returned me to blank text input box - and at this stage, I don't remember if the full editor where the text would return or the quick reply box at the bottom of a thread

but now I'm hitting ctrl-c before i touch submit
User avatar
xianjiro
Donator
Posts: 9423
Joined: June 17th, 2015, 6:00 am
Location: Kakistani Left Coast
Contact:

#111

Post by xianjiro »

it looks like we have less than half the guests now then when I first posted. I think at one point it was over 375 guests
User avatar
PeacefulAnarchy
Moderator
Posts: 25938
Joined: May 8th, 2011, 6:00 am
Contact:

#112

Post by PeacefulAnarchy »

I changed something, yes. I don't know if it's a full fix but should be good until I can dive deeper. Let me know if that error reappears.
User avatar
xianjiro
Donator
Posts: 9423
Joined: June 17th, 2015, 6:00 am
Location: Kakistani Left Coast
Contact:

#113

Post by xianjiro »

will do - wow, guests down to 51!
User avatar
PeacefulAnarchy
Moderator
Posts: 25938
Joined: May 8th, 2011, 6:00 am
Contact:

#114

Post by PeacefulAnarchy »

There's a time delay on the who is on line listing, so it won't be fully updated for an hour. Part of the issue is that some crawlers use multiple bots at once, so each one is listed as a separate guest.
User avatar
xianjiro
Donator
Posts: 9423
Joined: June 17th, 2015, 6:00 am
Location: Kakistani Left Coast
Contact:

#115

Post by xianjiro »

Am almost certain I've been able to delete posts in the forum up until tonight.

Somehow managed to dupe-post. Clicked on the X button in the upper right of the post window, left reason, and when I executed the delete, got the message, "You cannot delete posts in this forum."

Huh?
User avatar
funkybusiness
Donator
Posts: 10902
Joined: January 22nd, 2013, 7:00 am
Contact:

#116

Post by funkybusiness »

I just managed to delete a post in this thread. not sure what that does for you, but, ya know.
User avatar
Gershwin
Donator
Posts: 7149
Joined: May 17th, 2011, 6:00 am
Location: Leiden, NL
Contact:

#117

Post by Gershwin »

I had this SQL error this morning. It was only once or twice, but the problem isn’t completely solved.
RokP 250

Profiles: Untappd - Last.fm - iCM
User avatar
funkybusiness
Donator
Posts: 10902
Joined: January 22nd, 2013, 7:00 am
Contact:

#118

Post by funkybusiness »

Gershwin wrote: November 26th, 2018, 10:43 am I had this SQL error this morning. It was only once or twice, but the problem isn’t completely solved.
I've had it once so far tonight and load times seem slower but that second bit might just be my connection.
User avatar
Gershwin
Donator
Posts: 7149
Joined: May 17th, 2011, 6:00 am
Location: Leiden, NL
Contact:

#119

Post by Gershwin »

funkybusiness wrote: November 26th, 2018, 10:46 am
Gershwin wrote: November 26th, 2018, 10:43 am I had this SQL error this morning. It was only once or twice, but the problem isn’t completely solved.
I've had it once so far tonight and load times seem slower but that second bit might just be my connection.
It’s slow here as well. I don’t think it’s just your connection.
RokP 250

Profiles: Untappd - Last.fm - iCM
User avatar
PeacefulAnarchy
Moderator
Posts: 25938
Joined: May 8th, 2011, 6:00 am
Contact:

#120

Post by PeacefulAnarchy »

I'll look into it.
Post Reply