Welcome to the ICM Forum. If you have an account but have trouble logging in, or have other questions, see THIS THREAD.
500<400 (Nominations Sep 22nd)
Polls: Animation (Results), 2016 awards (Aug 25th), 1987 (Aug 25th), Benelux (Aug 30th), Knockout competition (Round 1)
Challenges: Romance, UK/Ireland, <400 Checks
Film of the Week: Hospital, September nominations (Aug 30th)

Forum Transition FAQ

User avatar
PeacefulAnarchy
Moderator
Posts: 22897
Joined: May 08, 2011
Contact:

Re: Forum Transition FAQ

#121

Post by PeacefulAnarchy » November 26th, 2018, 5:23 pm

xianjiro wrote:
November 26th, 2018, 10:32 am
Am almost certain I've been able to delete posts in the forum up until tonight.

Somehow managed to dupe-post. Clicked on the X button in the upper right of the post window, left reason, and when I executed the delete, got the message, "You cannot delete posts in this forum."

Huh?
I'll look into this too, it might be that delete settings are a per forum setting. I also think there's also a restriction (timewise) on when you can delete posts, since the point is to allow people to catch mistakes not delete a bunch of posts.

User avatar
xianjiro
Donator
Posts: 6452
Joined: Jun 17, 2015
Location: Kakistani Left Coast
Contact:

#122

Post by xianjiro » November 26th, 2018, 5:43 pm

FYI, I tried to delete the duplicate post shortly after making it - probably within 10 minutes, maybe 5. Don't remember exactly how long things took. :(
Last edited by xianjiro on November 26th, 2018, 7:59 pm, edited 1 time in total.

Listen, Daddy. Teacher says, 'every time a car alarm bleeps, into heaven a demon sneaks.'
sol can find me here

User avatar
PeacefulAnarchy
Moderator
Posts: 22897
Joined: May 08, 2011
Contact:

#123

Post by PeacefulAnarchy » November 26th, 2018, 6:13 pm

xianjiro wrote:
November 26th, 2018, 5:43 pm
FYI, I tried to delete the duplicate post shortly after making it - probably within 10 minutes, maybe 5. Don't remember exactly[.b] how long things took. :(

The time limit is 2 minutes.

User avatar
PeacefulAnarchy
Moderator
Posts: 22897
Joined: May 08, 2011
Contact:

#124

Post by PeacefulAnarchy » December 6th, 2018, 12:59 am

xianjiro wrote:
December 6th, 2018, 12:31 am
Had a good post get lost in the extra step related to posts have been made in the meantime thing - not really sure how or why it got lost, but it did and that was some time ago. I'm NOT a fan of that in this software. When I hit submit, I don't want an occasional "are you sure" step. GRRRRRR.
How do people feel about this? I generally like it since it can help me avoid repeating someone else or address something else in the replies, but there are times when it's annoying.
I've never lost a reply because of it, though.

User avatar
xianjiro
Donator
Posts: 6452
Joined: Jun 17, 2015
Location: Kakistani Left Coast
Contact:

#125

Post by xianjiro » December 6th, 2018, 1:24 am

This isn't the first time either. For me, it's that it is intermittent that causes the problem. Two situations where it's problematic - when it's a hot topic and we are more focused on the issue than the process AND when I stop by quickly to post something or reply but need to scoot. So it's more problematic when our thoughts are elsewhere, not on the process of posting.

And btw, I think the two minute time frame for being able to delete a post is too short. I've no idea why it took me as long as it did to figure out I had posted twice, but easily something like a phone call can distract one's attention. And since we can edit away a post, what's to be gained by not allowing a poster to delete a post?

I'd prefer a system that said, "duplicate post, are you sure?" to "others have posted in this hot topic while you've spent time thinking through a well-reasoned response, are you sure?"

Listen, Daddy. Teacher says, 'every time a car alarm bleeps, into heaven a demon sneaks.'
sol can find me here

User avatar
maxwelldeux
Donator
Posts: 6361
Joined: Jun 07, 2016
Location: Seattle-ish, WA, USA
Contact:

#126

Post by maxwelldeux » December 6th, 2018, 2:00 am

PeacefulAnarchy wrote:
December 6th, 2018, 12:59 am
xianjiro wrote:
December 6th, 2018, 12:31 am
Had a good post get lost in the extra step related to posts have been made in the meantime thing - not really sure how or why it got lost, but it did and that was some time ago. I'm NOT a fan of that in this software. When I hit submit, I don't want an occasional "are you sure" step. GRRRRRR.
How do people feel about this? I generally like it since it can help me avoid repeating someone else or address something else in the replies, but there are times when it's annoying.
I've never lost a reply because of it, though.
I like it - my biggest issue in challenge hosting is when people post while I'm editing or posting myself, and this lets me see those posts I'd otherwise miss.

But can we talk about the significantly more important and extremely dire issue that we've all been clamoring about - the "strikethrough" button (the "s" on the post a reply screen between the "hr" and the spoiler tag buttons) is the only one that doesn't have hover text. Is that fixable? :circle:

User avatar
PeacefulAnarchy
Moderator
Posts: 22897
Joined: May 08, 2011
Contact:

#127

Post by PeacefulAnarchy » December 6th, 2018, 2:12 am

strike through text is there now

User avatar
Fergenaprido
Donator
Posts: 3143
Joined: Jun 03, 2014
Location: Malaysia
Contact:

#128

Post by Fergenaprido » December 6th, 2018, 2:30 am

I like it as well. It took me a few times to understand what was happening, but now it's clear to me I am glad it's there.

And thanks for fixing the strikethrough thing.

User avatar
xianjiro
Donator
Posts: 6452
Joined: Jun 17, 2015
Location: Kakistani Left Coast
Contact:

#129

Post by xianjiro » December 6th, 2018, 3:54 am

This is what I see when I need to "post review". Please note, this is AFTER the headers have been shrunk. I'll try to watch out for it more and not be so annoyed when my posts vanish, but I'd also argue that an awful lot of real estate is used in a repetitive manner - thus it gets ignore until it's needed.

I'm pretty confident that during November, I would not have seen the "post review" text. It would have been below the fold so to speak.

EDIT: Okay, I'm so fucking annoyed at this point that I give up. I assume it's not accepting the attachment because of the size but I DON'T SEE WHERE IT TELLS ME THE SIZE.

Later

Listen, Daddy. Teacher says, 'every time a car alarm bleeps, into heaven a demon sneaks.'
sol can find me here

User avatar
Fergenaprido
Donator
Posts: 3143
Joined: Jun 03, 2014
Location: Malaysia
Contact:

#130

Post by Fergenaprido » December 6th, 2018, 4:25 am

xianjiro wrote:
December 6th, 2018, 3:54 am
This is what I see when I need to "post review". Please note, this is AFTER the headers have been shrunk. I'll try to watch out for it more and not be so annoyed when my posts vanish, but I'd also argue that an awful lot of real estate is used in a repetitive manner - thus it gets ignore until it's needed.

I'm pretty confident that during November, I would not have seen the "post review" text. It would have been below the fold so to speak.

EDIT: Okay, I'm so fucking annoyed at this point that I give up. I assume it's not accepting the attachment because of the size but I DON'T SEE WHERE IT TELLS ME THE SIZE.

Later
Is your attachment the screenshot of the problem? Maybe add it to imgur or something? I've just tried to add an attachment and here's what I see (not sure if this is the problem you're describing or not):

Image
I uploaded a random attachment as a test, and it shows me how big it is and the green check that all is good.

Image
Thinking it worked, I then tried to upload the screenshot, but discovered there was an error.

Image
Clicking on the error resulted in this popup, letting me know the file size limit was only 15 kb (which seems small).

User avatar
joachimt
Donator
Posts: 29163
Joined: Feb 16, 2012
Location: Netherlands
Contact:

#131

Post by joachimt » December 15th, 2018, 8:35 pm

Does anyone ever find a thread using the search-function on this site? I never did. It really sucks.

I was just trying to find the thread called "strange ways to use icm" and I'm very certain that's the title, but I can't find it. Because the search doesn't work, I even used crtl-F on general film, list discussion, off-topic and games, for the first 6 pages. Still haven't found it.
ICM-profile
Fergenaprido: "I find your OCD to be adorable, J"

User avatar
Lammetje
Donator
Posts: 3560
Joined: Oct 04, 2013
Location: Poland
Contact:

#132

Post by Lammetje » December 15th, 2018, 8:40 pm

joachimt wrote:
December 15th, 2018, 8:35 pm
Does anyone ever find a thread using the search-function on this site? I never did. It really sucks.

I was just trying to find the thread called "strange ways to use icm" and I'm very certain that's the title, but I can't find it. Because the search doesn't work, I even used crtl-F on general film, list discussion, off-topic and games, for the first 6 pages. Still haven't found it.
Try again without the word 'strange'. :geek:
iCM | IMDb | Last.fm | Listal

Image
flaiky wrote::o :satstunned: :guns: :down: :facepalm: :yucky: :mw_confused: :pinch: :ph43r: :ermm: :sweat: :folded: tehe :cowbow: :think: :finger: :rip:
More memorable quotesShow
PeacefulAnarchy wrote:Active topics is the devil. Please use the forums and subforums as intended and peruse all the topics nicely sorted by topic, not just the currently popular ones displayed in a jumbled mess.
maxwelldeux wrote:If you asked me to kill my wife and pets OR watch Minions, I'd check the runtime and inquire about sobriety requirements before providing an answer.
monty wrote:If you can't take the heat, get out of the kitchen. iCM ain't for sissies.
OldAle1 wrote:stupid double post bullshit crap shit fuck
mightysparks wrote:ARGH. RARGH. RARGH. DIE.
Kowry wrote:Thanks, Art Garfunky.
Rich wrote:*runs*

User avatar
maxwelldeux
Donator
Posts: 6361
Joined: Jun 07, 2016
Location: Seattle-ish, WA, USA
Contact:

#133

Post by maxwelldeux » December 16th, 2018, 4:32 am

joachimt wrote:
December 15th, 2018, 8:35 pm
Does anyone ever find a thread using the search-function on this site? I never did. It really sucks.

I was just trying to find the thread called "strange ways to use icm" and I'm very certain that's the title, but I can't find it. Because the search doesn't work, I even used crtl-F on general film, list discussion, off-topic and games, for the first 6 pages. Still haven't found it.
If I know a less common word in the title, yes - many time. Advanced search is helpful.

Of course, I assume you mean this: viewtopic.php?f=4&t=1781&hilit=ways

User avatar
OldAle1
Donator
Posts: 3501
Joined: Feb 09, 2017
Location: Dairyland, USA
Contact:

#134

Post by OldAle1 » January 19th, 2019, 1:16 pm

seems like this thread is the only place to post site problems/questions in general? I just don't see another thread appropriate for technical issues.

Anyway, I received a PM a couple of days ago and have tried to reply without success - I've sent two messages and they both are just staying in my outbox and not showing up in my sent box.

User avatar
insomnius
Posts: 704
Joined: Jan 10, 2013
Location: Stockholm
Contact:

#135

Post by insomnius » January 19th, 2019, 1:22 pm

OldAle1 wrote:
January 19th, 2019, 1:16 pm
seems like this thread is the only place to post site problems/questions in general? I just don't see another thread appropriate for technical issues.

Anyway, I received a PM a couple of days ago and have tried to reply without success - I've sent two messages and they both are just staying in my outbox and not showing up in my sent box.
PMs stay in the outbox until they have been opened by the recipient.

User avatar
OldAle1
Donator
Posts: 3501
Joined: Feb 09, 2017
Location: Dairyland, USA
Contact:

#136

Post by OldAle1 » January 19th, 2019, 1:26 pm

insomnius wrote:
January 19th, 2019, 1:22 pm
OldAle1 wrote:
January 19th, 2019, 1:16 pm
seems like this thread is the only place to post site problems/questions in general? I just don't see another thread appropriate for technical issues.

Anyway, I received a PM a couple of days ago and have tried to reply without success - I've sent two messages and they both are just staying in my outbox and not showing up in my sent box.
PMs stay in the outbox until they have been opened by the recipient.
Ah, OK, that explains it, thanks. I guess I've sent & received very few PMs so this never occurred to me.

User avatar
RBG
Posts: 6108
Joined: Feb 13, 2016
Location: desert usa
Contact:

#137

Post by RBG » February 16th, 2019, 5:54 am

i have a question since we've started a phpBB for scfz: how do you prevent bots/spammers from joining. we've had 3 in the past week :unsure:
icm + ltbxd

NO GODS NO MASTERS

User avatar
PeacefulAnarchy
Moderator
Posts: 22897
Joined: May 08, 2011
Contact:

#138

Post by PeacefulAnarchy » February 16th, 2019, 6:33 am

You can stop bots with a decent captcha and email verification (which I assume you guys have), but you can't really stop spammers without doing cumbersome things like putting new users on mod approval which we've decided not to do. If all your spammers are coming from similar IPs you can IP ban, I've only done that for one particular IP range it's risky as you may unwittingly ban legitimate users. Otherwise it's just active moderation, we still get a few every month. I also find that they come in waves. 3 every week is too much, but 3 in one week isn't unusual. I don't know why, but I assume it's due to some search spider making the site pop up in some particular place.

Post Reply